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Making the 2007 Microsoft Office system all it can






The 2007 Microsoft® Office System (Level 200)

The Microsoft Office system has evolved from a suite of personal productivity products to a more comprehensive and integrated system. Building on the familiar tools that many people already know, the Microsoft Office system includes programs, servers, services, and solutions designed to work together to help address a broad array of business problems. The 2007 release presents the Microsoft Office Fluent user interface as well as new features that businesses and individual computer users can use to complete tasks more quickly and easily. Get more tips and tricks for the 2007 Microsoft Office system at http://www.microsoft.com/greattips. 

Tips & Tricks

Get More Out of Your Everyday Applications
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Quick Tips for the Fluent User Interface
1. Show the Developer Tab – The Developer tab is an additional tab you can choose to display when you want to write macros, run macros that you previously recorded, or create forms or applications to use with Microsoft Office programs. Click the Microsoft Office Button(Word Options. Check box next to Show Developer tab in the Ribbon.
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Minimize the Ribbon – You can double-click any tab to minimize the Ribbon and make more space available on your screen. Once minimized, the Ribbon will auto-hide between commands until you double-click a tab again.
3. Move the Quick Access Toolbar – The Quick Access Toolbar is a customizable toolbar that contains a set of commands that are independent of the tab that is currently displayed. If you find that the default location next to the Microsoft Office Button is too far from your work area to be convenient, you can move it closer to your work area. Click the Quick Access Toolbar dropdown. Click Show Below/Above the Ribbon.

4. Add Commands to the Quick Access Toolbar – You can add a command to the Quick Access Toolbar by right-clicking commands on the Office Fluent Ribbon, from the list of default commands on the Quick Access Toolbar’s dropdown menu, or by choosing More Commands and accessing the advanced options dialog box. 
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Customize Keyboard Shortcuts – You can view or customize your key combination shortcuts from the same advanced options dialog box you used to customize the Quick Access Toolbar. Click the Quick Access Toolbar dropdown. Click More Commands. Next to Keyboard shortcuts, click Customize.
6. Use Access Keys – Access keys provide a way to quickly use a command by pressing a few keystrokes. Every command in a program that uses an Office Fluent Ribbon can be accessed by pressing the ALT key, then pressing the desired access keys. The floating Key Tips over the Ribbon help you learn which Access Keys to use.
Finishing Touches for Word 2007 Documents
7. Insert a Drop Cap – The drop cap, a large dropped initial capital letter, can be used to begin a document or a chapter, or to add interest to a newsletter or invitation. Click the Insert tab, then click the Drop Cap dropdown menu.
8. Insert and Manage Sources – As you conduct research, you can add each source to a master list of sources that you consulted. You fill in information such as author, title, year of publication, and so on. Office Word 2007 automatically builds citations based on the information that you provide. Click the References tab. Click Insert Citation, then Add New Source.
9. Add a Bibliography – A bibliography is a list of sources, usually placed at the end of a document, that you consulted or cited in creating the document. In Microsoft Office Word 2007, you can automatically generate a bibliography based on the source information that you provide for the document. Click the References tab.
Click Bibliography in the Citations & Bibliography group.
10. Add a Caption – You can easily add captions to figures, equations, or other objects. You can also use those captions to create a table of the captioned items for example, a table of figures or a table of equations. Click the References tab. Click Insert Caption. 
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Use the Document Information Panel – The Document Information Panel makes it easy to view and edit document properties while you work, making it much more likely these properties will be up to date. The Document Information Panel is displayed at the top of your document in Office 2007. You can use the Document Information Panel to view and edit both standard Microsoft Office document properties and properties for files that are saved to a document management server. Click the Microsoft Office Button(Prepare. Click Properties. 
12. Mark as Final – Before you share an electronic copy of a document with other people, you can mark it as final. When a document is marked as final, typing, editing commands, and proofing marks are disabled or turned off and the document becomes read-only. Click the Microsoft Office Button(Prepare. Click Mark as Final.
PowerPoint 2007 Presentations that Pop!
13. Insert Picture – The new user interface makes it even easier to insert or copy pictures and clip art (clip art: A single piece of ready-made art, often appearing as a bitmap or a combination of drawn shapes.) into a Microsoft Office PowerPoint 2007 presentation from sources such as clip art Web site providers, Web pages, or files on your computer. Click the Insert tab. Click Picture.
14. Picture Effects – You can enhance your picture by adding effects, such as shadows, glows, reflections, soft edges, bevels, and three-dimensional rotations to it. Select the picture to reveal the Picture Tools contextual command tab.
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Text Effects – You can change the look of your slide text by changing its fill, changing its outline, or adding effects, such as shadows, reflections, glows, or three-dimensional rotations or bevels. Click inside a text box to reveal the Drawing Tools contextual command tab, then apply commands from the WordArt Styles group. 
16. Shape Styles – You can add a designer-quality look and polish to your shapes by applying a Quick Style (Quick Styles: Collections of formatting options that make formatting your documents and objects easier.) to shapes that you have added to your document. Click inside a text box to reveal the Drawing Tools contextual command tab, then apply commands from the Shape Styles group.
17. Insert and Edit Charts – When you have Excel installed, you can create Excel charts in PowerPoint and then use the Office 2007 chart tools to modify or format the chart. Charts that you create will be embedded in Office PowerPoint 2007 and the chart data is stored in an Excel worksheet that is incorporated in the PowerPoint file. Click the Insert tab, then click Chart.
18. Animate Charts – Charts can be animated as easily as other PowerPoint objects using predesigned animation schemes or custom animation options. Click the Chart. Click the Animations tab. Click the Animate dropdown or click Custom Animation.
19. Custom Slide Show – By creating custom shows in Microsoft Office PowerPoint 2007, you can adapt a single presentation for a variety of audiences. Click the Slide Show tab, then click Custom Slide Show.
Beyond E-mail with Outlook 2007
20. Unified Messaging – With Exchange Server 2007 and Office Outlook 2007, you have the added advantage of being able to receive voice mails and faxes in your inbox. You don’t have to waste time calling your phone to check your messages or going to the fax machine to get your faxes.
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RSS Feeds – Office Outlook 2007 has native aggregation support for Really Simple Syndication (RSS) feeds, so you can easily subscribe to and stay up to date with the latest news sites and blogs. You can manage your RSS feeds in Office Outlook 2007 just like other mail, so you can flag them for follow up, assign them color categories, or automate any process using the rules engine. Right-click the RSS Feeds folder, then click Add a New RSS Feed.
22. Improved Out of Office Assistant – When you use Outlook with an Exchange Server 2007 account, you have access to new Out of Office Assistant functionality including rich text formatting, internal and external auto-replies, and the ability to schedule auto-replies in advance with a start and stop time. Click Tools(Out of Office Assistant. 
23. Calendar Overlay Mode – With Outlook 2003, you could display multiple calendars side-by-side. With Outlook 2007, you can overlay these calendars to see transparent calendars stacked on top of each other. This view is useful when you want to find a common free time slot on several different calendars. With multiple calendars open, click the Overlay arrow on the calendar you want to view in overlay mode.
24. Group Schedules – Group schedules make it easy for users of Microsoft Exchange Server 2000, Exchange Server 2003, or Exchange Server 2007 to see the combined schedules of a number of people or resources at a glance. In Calendar view, click the Group Schedule icon in the toolbar (to the left of Today).
25. OneNote Meeting Notes – Once a meeting or appointment is in your calendar, you can link those items to meeting notes in Office OneNote 2007. You could easily access information about the meeting on your calendar by clicking through the Office OneNote 2007 interface—or vice versa. In Calendar view, right-click a meeting or appointment and select Meeting Notes.
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OneNote/Outlook Tasks – You can synchronize flagged tasks between Office OneNote 2007 and Office Outlook 2007, ensuring that an item flagged as a task in Office OneNote 2007 automatically appears as a task in Office Outlook 2007. In OneNote, select a flag from the Outlook Tasks Toolbar.
27. Flag for Recipients – If you want to encourage people to reply to a message or you want to request other actions from them, you can send them a flagged message. You can add text that is specific to your request that appears in the InfoBar in the messages that you send, as well as the flag indicator. You can choose from several options in a list or type your own text. In the Options group of a new e-mail message, click Follow Up. Click Flag for Recipients.
28. Electronic Business Cards – An Electronic Business Card is another view of a contact that captures specific information from the contact and allows you to share that information with other people in a highly recognizable form. To edit your Electronic Business Card, open your contact. On the Contact command tab, click Business Card. To send the card to someone, click Send(Send as Business Card.

Track, Analyze, and Report on Information
Get to Know Access 2007
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Getting Started Page/Access Templates – Office Access 2007 includes a suite of professionally designed database templates for tracking contacts, tasks, events, assets, and other types of data. You can use them right away or enhance and refine them to track information exactly the way that you want.

30. Navigation Pane – This Navigation pane lists and provides easy access to all of the objects in the currently open database. Use the Navigation Pane to organize your objects by object type, date created, date modified, related table, or in custom groups that you create. The Navigation Pane replaces the Database window that was used in earlier versions of Access. 
31. Create a Table – Office Access 2007 includes table templates for tables that are commonly used in databases. For example, you can use the Tasks table template to add a Tasks table to your database. The table already includes commonly used fields. Click the Create tab, then click the Table Templates dropdown.
32. Create a Form – A form is a database object that you can use to enter, edit, or display data from a table or a query. You can use the Form tool to create a form with a single mouse-click. When you use this tool, all the fields from the underlying data source are placed on the form. You can begin using the new form immediately, or you can modify it in Layout view or Design view to better suit your needs. Click the Create tab, then click Form.
33. Create and Complete an Outlook Form – Office Access 2007 also works with Microsoft Office Outlook 2007 to help you to generate and send an e-mail message that includes a data entry form. When the recipients fill out the forms and send them back to you, the replies are processed according to your specifications. Click the External Data tab, then click Create E-mail.
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Create a Report – The Report tool provides the fastest way for you to create a report, because it generates a report immediately without prompting you for information. The report displays all the fields from the underlying table or query. The Report tool may not create the final, polished product that you ultimately want, but it is quite useful as a means to quickly look at the underlying data. You can then save the report and modify it in Layout view or Design view so that it better serves your purposes. Click the Create tab, then click Report.
Do More with Data in Excel 2007
35. [image: image12.png]] Blank Report g

Report
IR Report Wizard pesign

Reports




Data Connection Library – Data in an Excel workbook can come from two different locations. The data may be stored directly in the workbook, or it may be stored in an external data source, such as a text file, an Access database, or an Online Analytical Processing (OLAP) cube. This external data source is connected to the workbook through a data connection, which is a set of information that describes how to locate, log in, and access the external data source. Click the Data tab.
36. Cell Styles – A cell style is a defined set of formatting characteristics, such as fonts and font sizes, number formats, cell borders, and cell shading. Office Excel 2007 has several built-in cell styles that you can apply or modify. You can also modify or duplicate a cell style to create your own custom cell style. Click the Home tab, then click Cell Styles.
37. Cell Rules (Conditional Formatting) – Enhancements to conditional formatting are a popular feature in Microsoft Office Excel 2007. Rather than apply cell styles one cell at a time, you can define rules for cells that apply formatting based on specific conditions. On the Home tab, click Conditional Formatting. Click Highlight Cells Rules. 
38. Sorting and Filtering – Sorting data is an integral part of data analysis. You can sort data by text (A to Z or Z to A), numbers (smallest to largest or largest to smallest), and dates and times (oldest to newest and newest to oldest) in one or more columns. You can also sort by a custom list (such as Large, Medium, and Small) or by format, including cell color, font color, or icon set. Most sort operations are column sorts, but you can also sort by rows. Click the Data tab, then click Sort.
39. Create a PivotTable – A PivotTable report is an interactive way to quickly summarize large amounts of data. After you create a PivotTable report, use the PivotTable Field List to add fields. If you want to change a PivotTable report, use the Field List to rearrange and remove fields. Click the Insert tab, then click PivotTable.
40. Create a PivotChart – A PivotChart report provides a graphical representation of the data in a PivotTable report, which in this case is called the associated PivotTable report. To change the layout and data that are displayed in a PivotChart report, you change the layout in the associated PivotTable report. From an existing PivotTable, click the PivotTable Tools Options tab. Click PivotChart.
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Excel Themes – In the 2007 Microsoft Office system, themes (theme: A combination of theme colors, theme fonts, and theme effects. A theme may be applied to a file as a single selection.) simplify the process of creating matching, professional-looking documents not only within one program but across multiple programs. The same themes are now available in Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Word 2007, and Microsoft Office Outlook 2007, and you can easily apply a theme with one click. Use themes to give all of your organization's communications a branded look. Click the Page Layout tab, then click Themes. 

Work Together in New Ways

Make Ordinary Apps Do Extraordinary Things with SharePoint Server 2007 

42. Publish to Excel Services – Office Excel 2007, combined with Excel Services, a new technology in Office SharePoint Server 2007, provides significant improvements for sharing data with greater security. You can use Excel Services to can render the spreadsheet dynamically in HTML for browser-based viewing. You can permit others to view the entire spreadsheet or only parts of it. Click the Microsoft Office Button(Publish. Click Excel Services.
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Excel Web Access Web Part – The Excel Access Web Part displays a Microsoft Office Excel workbook so that you can easily and securely share reports with other users, and analyze and explore data. It has a similar "look and feel" to Microsoft Office Excel, such as sheet tabs, outline buttons, and drop-down arrows, and provides a number of ways to customize the Web Part. On a SharePoint site, click Site Actions(Edit Page. Click Add a Web Part. Select the Excel Web Access Web Part and click Add. 
44. Document Versioning – Because SharePoint supports document versioning, you can compare different versions of a shared document directly within your Office 2007 application—provided you’ve enabled versioning on your SharePoint document library. On a SharePoint document library, click Settings(Document Library Settings. Under General Settings, click Versioning Settings.
45. Word Tri-Pane Review – Office Word 2007 makes it easy to find out what changes were made to a document, even if the reviewer failed to track their changes. A new tri-pane review panel helps you see both versions of a document with deleted, inserted, and moved text clearly marked. Click the Review tab, then click Compare.
46. Information Rights and Policy – You can use Office SharePoint Server 2007’s customized document management policies to enable item-level access rights, retention periods, expiration actions, and document-auditing settings. On a SharePoint document library, click Settings(Document Library Settings. Under Permissions and Management, click Information management policy settings.
47. Open a Slide Library – Working with other people on PowerPoint presentations is easier with new SharePoint Slide Libraries. A feature of Office SharePoint Server 2007, slide libraries give you one centralized storage area for all your personal or team presentations. From PowerPoint 2007, click the Home tab, then click the New Slide dropdown. Click Reuse Slides, then click Open a Slide Library.
48. Publish to a Slide Library – When finished, you can publish your new presentation to a Slide Library directly from Office PowerPoint 2007. Now other people can repurpose your content for their own work. Click the Microsoft Office Button(Publish, then click Publish Slides.
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Work Across Boundaries with Groove 2007
49. The Launchbar – Office Groove 2007, a new member of the 2007 Microsoft Office System, is a collaboration software program that helps teams work together dynamically and effectively, even if team members work for different organizations, work remotely, or work offline. The Groove Launchbar is an easy-to-use tool that helps you manage and organize all your Groove activities, including creating new workspaces, inviting others to workspaces, sending messages, monitoring workspace and contact activity, and setting your personal Groove preferences. Right-click the Groove icon in the system tray and click Launchbar.
50. Create a Workspace – In Office Groove 2007, a workspace is a virtual place where teams collaboratively share, modify, and discuss files; chat; hold threaded discussions; manage recurring project meetings; track tasks, opportunities, and issues; and more. Each workspace is an individual window that is opened and closed from the Launchbar as needed. On the Launchbar, click the Workspaces tab, then click New Workspace.
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Invite Team Members – After you create a workspace, you send invitations to others to join that workspace. When you send an invitation, you can assign a role (Manager, Participant, or Guest) to the invitee to help control what he or she can and cannot do within the workspace. To invite existing Groove users, type their name in the Invite to Workspace box and click Go. To invite a non-user via e-mail, type the e-mail address in the Invite to Workspace box and click Go. The e-mail message will contain a link to download a trial version of Groove. 
52. Files Tool – You can use the Files tool to work together collaboratively with your teammates on almost any type of computer file. Everybody in your workspace has access to those folders and files. 
Click the Files tab, then click Add Files. 
53. SharePoint Files Tool – The SharePoint Files tool offers all the capabilities of the Groove Files tool with the added benefit of integration with Windows SharePoint Services document libraries. 
Under Common Tasks, click Add Tools. 
Check the box next to SharePoint Files and click OK. 
54. Communication Options – Office Groove 2007 provides teams with integrated real-time communication tools to facilitate both deliberate and impromptu information exchange including the 
Groove Discussion tool, simple text and voice messaging, workspace chat, and access to Office Communicator 2007 or 2005  contacts and messaging features.
Resources

Online Training

· Office Online – Everything you need to know about the 2007 Microsoft Office System.
http://office.microsoft.com/en-us/default.aspx
· Office Online Getting Started Page – Helpful resources to help you ramp-up on the new release.http://office.microsoft.com/en-us/getstarted/FX101055081033.aspx
· Get Quick Office Tips – The latest tips and tricks for the new Microsoft Office system.
http://www.microsoft.com/office/greattips 
· Tips and Tricks by Product – Quick product reference to help you simplify everyday tasks.
http://www.microsoft.com/office/greattips/products.mspx
· 2003-2007 Command Reference Guides – Find the commands you’re looking for…fast!
http://office.microsoft.com/en-us/training/HA102295841033.aspx?pid=CL100788241033

Webcasts and Videos

· 2007 On-demand Webcasts – Watch anytime from the comfort of your office or home.
http://www.microsoft.com/office/greattips/on-demandlist.mspx
· Live Webcasts – Continuous Office 2007 learning and exploration.
http://www.microsoft.com/office/greattips/byformatLiveWeb.mspx
· Online Versions of 2007 Office Tips and Tricks In Action and for Power Users Videos
http://www.microsoft.com/office/greattips/OfficeSystem.mspx

Other Resources

· So That’s How! Timesavers, Breakthroughs, and Everyday Genius for the 2007 Microsoft Office System – Microsoft Press book loaded with tips and tricks for the 2007 Microsoft Office system. http://www.microsoft.com/MSPress/books/9412.aspx 
· 2007 Microsoft Office System Learning Portal – E-Learning, E-Books, and classroom training resources.http://www.microsoft.com/learning/office2007/iworker/default.mspx
· Office system Tips & Tricks Windows Vista sidebar gadget – Delivers a new Office system productivity tip seven days a week, 365 Days a year! http://gallery.live.com/liveItemDetail.aspx?li=23353790-9689-4ff8-9dc4-64306756f8fe&wa=wsignin1.0
· Tips & Tricks Special Delivery – Receive useful insider tips and shortcuts for your favorite Microsoft software, delivered to your inbox on your schedule—daily, weekly, or monthly. http://www.microsoft.com/office/greattips/specialdelivery.mspx
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